Технические характеристики в Unreal Engine 4

0
24
Технические характеристики в unreal engine 4

Системные требования для Windows

Unreal Engine имеет некоторые специфические аппаратные и программные требования для запуска.

Рекомендуемое оборудование

Операционная система:     Windows 7/8 64-бит
Процессор:     Quad-core Intel или AMD, 2.5 GHz или выше
Память(ОЗУ):     8 Гб
Видеокарта / версия DirectX:     Видеокарта совместимая с DirectX 11

Минимальные требования к программному обеспечению

Ниже приведены требования к запуску редактора

Запуск движка
Операционная система:     Windows 7/8 64-бит
DirectX Runtime     DirectX End-User Runtimes (June 2010)

Требования к программистам, разрабатывающие с помощью движка, перечислены ниже.

Разработка с помощью движка

Разработка с Engine
Все требования к запуску движка (установлены автоматически)
Версия Visual Studio: 

  • Visual Studio 2015 Update 3
  • Visual Studio 2017 v15.6 или новее (рекомендуется)
Версия iTunes:     ITunes 11 или выше

Системные требования для Mac OS

Unreal Engine имеет некоторые специфические аппаратные и программные требования для запуска.

Рекомендуемое оборудование

Операционная система:     macOS 10.13.5 High Sierra
Процессор:     Quad-core Intel, 2.5 ГГц или мощнее
Память:     8 Гб ОЗУ
Видеокарта:     Видеокарта совместимая с Metal 1.2

Минимальные требования к программному обеспечению

Ниже приведены требования к запуску редактора

Запуск движка
Операционная система:    macOS 10.13.5 High Sierra

Требования к программистам, разрабатывающие с помощью движка, перечислены ниже.

Разработка с помощью движка

  Разработка с Engine
Версия Xcode:

  9.4

Системные требования для Linux

Unreal Engine имеет некоторые специфические аппаратные и программные требования для запуска.

Рекомендуемое оборудование

Операционная система:     Ubuntu 18.04
Процессор:     Quad-core Intel или AMD, 2.5 ГГц или выше
Память:     32 Гб ОЗУ
Видеокарта:     Видеокарта NVIDIA GeForce 960 GTX или выше с новейшими           бинарными драйверами NVIDIA

Минимальные требования к программному обеспечению

Ниже приведены требования к запуску редактора

Запуск движка
Операционная система:     Любой новый дистрибутив Linux (начиная от CentOS 7.x и новее)
Версия ядра Linux:     Ядро версии 3.х или новее
Дополнительные зависимости:     glibc 2.17 или новее

Требования к программистам, разрабатывающие с помощью движка, перечислены ниже.

Разработка с помощью движка

Разработка с Engine
Операционная система:     Ubuntu 18.04
Компилятор:     Clang 5.0
Дополнительное требование
IDE:      Visual Studio Code, CLion, QtCreator